Link Flapping TSW200

We have a TSW200 in a cabinet. It’s connected to the network via a 10/100 Media converter. From there is a fibre run and then the end also has a media converter and from there connects into a Cisco Switch
On the TSW200 is connected a PoE IP camera, and a Moxa. Interface 8 on the TSW200 is connected to the media converter.
The fiber link on the Media converter looks fine but the link to the Switch is flapping. Before adding the switch the Moxa was the only host connected to the media converter and it all worked fine
I have tried another switch interface on the TSW200 but the issue persists. Cisco switch interface is set to full duplex


One possible problem could be that the media converter is connected via a PoE port, which might be causing flapping. Could you please try using an RJ45 adapter connected to the SFP port instead, and then connect the media converter to it?

Best regards,

What we did was find a spare Gbit port on the Cisco Switch end and configured that port and added an SFP, then at the TSW200 end we used a SFP port and normal SFP and the link came up fine no flapping.
The TSW200 doesn’t like media converters.
Your solution could also have worked but I didn’t get to try it before we had the issue fixed.

This topic was automatically closed after 15 days. New replies are no longer allowed.