Lack of Internet

Hi.

I setup the router from defaults with a UK EE SIM. It worked immediately, internet connected.

I powered down the router, powered back up an hour later, the 4G connects OK, but no internet. DNS is resolving, but I cannot ping IP addresses or access the internet at all.

I have checked the APN settings. Tried auto, and also set to the actual EE APN, which I confirmed on my laptop (SIM has come out from my laptop to test the router).

The router is a RUT360.

Annoyingly, the router had been stable for a while before powering down, and I had been trying to setup a VPN dial out client which was un-successful (see other post).

I have tried factory restarting with no luck.

Any clues?

Thanks.

Hello,

Did you change any settings, or did you just reboot the device? Could you please provide a screenshot of the Status → Network → Mobile WebUI page? Also, does the same SIM card work in other devices like phones or other routers?

Best regards,

Hi.

Thanks for the reply.

I hadn’t changed and settings for the WAN side. I have this morning powered it back up to try again, and it worked immediately. This now just leaves my VPN issues to sort.

Hello,

I’m glad we resolved it, even though it was brief. If you encounter similar or any other issues, please don’t hesitate to contact me again.

Best regards,

Hi. Thanks again.

I have just unplugged and plugged in again, and am now getting the same error again. No internet.

Screen shot attached.

The 4G shows connected, but no internet and cannot ping the internet. I have rebooted the PC and tried another. SIM works fine in my laptop.

Hello,

To determine the root cause of this issue, we’ll need the troubleshoot file. Since it contains private information, we’ll handle it on a separate platform. Instructions for accessing it have been sent to the email you registered for this forum.

Best regards,

Hi.

It looks like the problem is because I disabled IPv6 under LAN settings, as I don’t want that enabled on the internal network. I can’t see how disabling this stops the routing? I’d prefer to have it disabled. Enabling it sorts the problem.

Thanks.

Hello,

Your device automatically receives an IPv6 address from your mobile carrier. To resolve this issue, please follow these steps: Go to Network → WAN and click “Edit” next to the mobile interface. In the new window that appears, change the PDN type to “IPv4”.

Best regards,

Hi. I was trying to find the IPv6 settings for the mobile WAN, but cannot find it on the RUT360? I don’t have a page that resembles your screen shot, but have now realised the GUI was in basic mode, not advanced, so I’ll now give this a go!

Thanks.