Issues with port opening on RUT360

Hi all,

I’m having issues with port forwarding rules, whatever I tried, everytime I check the ports, they still closed.

I’m trying to add a CCTV camera to my router, created a port forwarding rule to port 80, followed all the settings as per WIKI RUT360 Firewall - Teltonika Networks Wiki but no chance.

I can access the camera via LAN address, all ok, but everytime I try to access from external IP address, there is no way to connect to the camera. Also, a port scan via websites such as Port Checker - Check Open Ports Online show that the port is closed.

Any help with this? Thanks in advance.






Hello,

I reviewed your device settings and found no faulty configurations, especially since you were able to connect to the device locally. However, I noticed you have a similar rule for port 80 via WAN. Please disable this rule.

Additionally, could you provide the WAN IP address you are using to access the router or forwarded camera? If the address is one of those listed in this wiki: Remote Device Access, it is unlikely you’ll be able to connect via WAN. To help with troubleshooting, please provide the first two octets of your WAN IP address (e.g., 78.78.xx.xx).

Best regards,

Hi Marijus,

Thanks for your support.
My actual IP as shown on WAN in the Status Overview shows this

But as I’m running the DDNS service with NO-IP I get the ip like this

That is the one I try to use for access

The rest of the setup is like this




Still no access externally :roll_eyes:

Thanks in advance for your help
Cheers

Hello,

It seems your ISP is using CGNAT or double NAT. Because your WAN address is in a private IP range, you won’t be able to configure DDNS. Please contact your ISP to inquire about obtaining a dynamic or static public IP address. Without this, remote connections to your device from the internet won’t be possible.

Best regards,

This topic was automatically closed after 15 days. New replies are no longer allowed.