Internal IP cannot be reached via VPN

I have a Teltonika RUTX09 LTE ​​Cat6 router and so far it works perfectly.
I can also access the IP of the RUTX09 ( via the internal LAN. But as soon as I want to access this IP via VPN while on the go, for example, I can’t find it there.
I haven’t changed anything in the firewall settings or approvals, so everything is the same as when it was delivered.
Do I have to set something in the firewall rules or is it generally not possible/intended to access this IP via VPN?

Thank you very much for your help!


Devices in a VPN network’s LAN are typically not reachable by default. You need to configure them to enable this functionality. Which VPN setup are you using on the RUTX09? Or are you utilizing a VPN service from an external provider?

Best regards,

Thank you very much for your fast reply.

I have a VPS from IONOS running, which goes to my OPNsense at home via Wireguard and from there to my home network via the /24 network.

And unfortunately I can’t get to the RUTX09 from there. You can do this at home on your PC without any problems.

If this is due to the firewall rules, what should I enable?


Currently, it’s difficult to understand which hardware is running what. Could you provide some information or a scheme showing how your network topology looks?

Best regards,

My structure is quite simple:

My fiber arrives at the OPNsense, there is a switch there that has all my home devices on it. The RUTX09 is also on the switch as an LTE failover via LAN if the fiber optic fails.

For OPNsense, I use Wireguard on the iPhone to establish the connection to the VPS at IONOS, which then has the tunnel to OPNsense.

Sorry, drawing isn’t my forte, but I think it’s explained clearly.

I just can’t get to RUTX09 via VPS, that’s my problem. It only works when I’m actually at home on the PC.


You might not have noticed, but have you enabled your router to be accessed from the WAN? If not, you can do it by going to System → Access control and enabling remote SSH, HTTP, or HTTPS based on your needs.

If you require communication through other ports, you’ll need to open those ports as well.

Best regards,

I set it up exactly that way and also tried with other ports.
I also tried this in the firewall rules with x different settings. However, I cannot access the RUTX09 via VPN on the iPhone.

Do I have to do anything else?
What else do I have to set in the firewall etc. besides these approvals above?

This topic was automatically closed after 15 days. New replies are no longer allowed.