Impossible to logon via webui / webui lock


Each time I’ll like to logon to webui via RMS, I’ve got “webui is unreachable”, then I click on unlock, it’s unlock but seems to lock immediately after and I can’t logon.
It’s connected to Internet from 2 differents operators and was working on both a couple months before.
How to make it working again ?
It a rutx09 on the lastest massproduction firmware version.


I assume that RUTX09 has 2 SIM cards configured with SIM switching. Is this correct?
If the connection was working properly a few months ago, could you please clarify if there were any configurations changes done in that period?

Maybe the issue occurs when the device uses a specific SIM, and the WebUI access works properly when the other SIM is active?

Could you please try changing the MTU on both mobile interfaces (mob1s1a1 and mob1s2a1) in Network → Interfaces → Edit mobile interface → Advanced settings? The MTU values to try are 1460, 1360, 1260. If you know which SIM slot is active at the time when WebUI is unreachable, you can edit the corresponding interface only.

Kind Regards,

Kind Regards,

There is 2 sims card as you said.
But since I’ve upgraded to the latest massproduction firmware, each time I tried to login, I’ve got a password error !

Password has been changed while firmware upgrading ! that’s insame !
I have no physical access to the routeur, how to log in ?
The strange thing is that SMS command still working with password !
I’ve tried to change password from RMS, it doesn’t seems to have worked even it’s “successfull”.
I’ve also upgraded a RUTX50, and it’s the same, password has been changed, and SMS command still working with password !
SSH login via RMS doesn’t also.
I’ve tried a userdefaults restore by SMS command, but password still doesn’t work

There’s nothing in the relese notes that indicate a password change during upgrade, incredible !

Any idea would be great to regain remote/RMS access !


The unreachable error can indicate an issue with connectivity or device configurations.

Would it be possible for you to share some screenshots of the errors that you get?

When you update the device, you have two options: you can either retain your current settings (keep settings option enabled) or update without keeping the settings. If you choose to update without keeping the settings, the device will be restored to its factory defaults, and the password will be set to the default password, which is either “admin01” or, for newer devices, can be found on a label on the device itself. If you update the firmware while keeping the settings, your password will remain unchanged from before the update. However, if you’re experiencing login issues through the WebUI due to an incorrect password, even though the same password works for SMS utilities, I recommend verifying the password you’re entering in the WebUI, trying a different web browser, and/or clearing browser’s cache.

Kind Regards,

many thanks for your anwser. Clearing browser’s cache has solved the wrong password error, I’m so happy !
I was so scared about losing my time going every places to reset routers.

For the RUTx09, each time I’ve tried to login by the RMS feature I have to unblock webui, please see the copy screen below.

Thank for your help !


This topic was automatically closed after 15 days. New replies are no longer allowed.