How to disable "retry" on data to server

Hello

how to disable “retry” on data to server?
i already disable this option but when communication back to normal router send data when lost connection. i want last data only

in normal situation if i set modbus client 2 parameter i get data like below
{“sensor_id”: “dev1”,“data”: {“TS”: “25/04/2024 13:40:51”,“temp”: “400”}}
{“sensor_id”: “dev1”,“data”: {“TS”: “25/04/2024 13:40:51”,“rssi”: “-34”}}
router will send data 2 time

when lost connection and send again
{“sensor_id”: “dev1”,“data”: {“TS”: “25/04/2024 13:40:51”,“temp”: “400”}}
{“sensor_id”: “dev1”,“data”: {“TS”: “25/04/2024 13:40:51”,“rssi”: “-34”}}
{“sensor_id”: “dev1”,“data”: {“TS”: “25/04/2024 13:41:51”,“temp”: “400”}}
{“sensor_id”: “dev1”,“data”: {“TS”: “25/04/2024 13:41:51”,“rssi”: “-34”}}
{“sensor_id”: “dev1”,“data”: {“TS”: “25/04/2024 13:42:51”,“temp”: “400”}}
{“sensor_id”: “dev1”,“data”: {“TS”: “25/04/2024 13:42:51”,“rssi”: “-34”}}
{“sensor_id”: “dev1”,“data”: {“TS”: “25/04/2024 13:43:51”,“temp”: “400”}}
{“sensor_id”: “dev1”,“data”: {“TS”: “25/04/2024 13:43:51”,“rssi”: “-34”}}

  1. i want last data only
    {“sensor_id”: “dev1”,“data”: {“TS”: “25/04/2024 13:43:51”,“temp”: “400”}}
    {“sensor_id”: “dev1”,“data”: {“TS”: “25/04/2024 13:43:51”,“rssi”: “-34”}}

2.can send all data in 1 time?
{“sensor_id”: “dev1”,“data”: {“TS”: “25/04/2024 13:43:51”,“temp”: “400”,“rssi”: “-34”}}

Hi,

This functionality is intentional. The data-to-server service operates periodically, and this setting can be viewed and adjusted in the data-to-server settings.

If you only require a single data transmission, you can enable the data-to-server option, receive the single transmission, and then disable it again.

Best regards,

This topic was automatically closed after 15 days. New replies are no longer allowed.