Configure a RUTX09 for SMS use only

Dear forum users,
I would like to configure a RUTX09 so that it only forwards an incoming SMS as an email.
I don’t need router functions, mobile data connections, WAN failover and all the other functions.
How do I configure the router so that it is no longer a router, it is just a simple network device that forwards an incoming SMS to an email. (A simple SMS Gateway)
A data connection should not be established. Otherwise the resulting data transfer (even if it is very small) would cause disproportionately high costs. Data transfer via WAN (wired and/or mobile) should be completely deactivated.
I know how to set up to forward an SMS as an email. I also know how to set up an email recipient. But I’m having problems teaching the device that it’s just a network device and should communicate via LAN1. I am very grateful for your tips.
I wish you a nice evening and best regards, mfgsc

Hi mfgsc;

In your case, It´s mandatory to have a data connection because the router has to connect to the e-mail server.
If you don’t want to spend money installing IT infrastructure or having mobile phone services, remember that the router is able to connect to the internet using a close WiFi network.

Similar issue here. @faquevedog I think you misinterpreted the situation.

The box should not use WAN of Mobile data to send data to the internet. The box is a network client and should send it’s data through LAN.

The default gateway is forced to WAN.

How can we change the default gateway to route through LAN? Entering a static route (webUI) does not seem to override the default gateway.

P.S. I worked around this in the pas by also connecting the WAN port to the local network and put that one on highest prio. But that creates other problems…

Hello Post,
exactly. Temporary I have the same workaround. I use the 4th lan port (WAN) for the connection to the network. But I have the problem that the router is not normaly reachable by the network. I plugged in a notebook on LAN1-3 to configure the router.

Hi guys;

@post thank you for the clarifications. This is what I did: using a laptop on Windows I set up the Wi-Fi NIC for Allow Internet connection sharing (Change adapter setting).

Then I check the new IP address on the Ethernet NIC:

Therefore, I configured manually an IP address on the WAN port on the router (an ip that belongs to the laptop’s Ethernet network)

Finally I plugged the laptop to the Teltonika Router using Ethernet port to the WAN port on the router, such as the image below (just made sure you’re able to reach internet from your laptop):

image

Please validate if you have Internet connectivity from the router:

Now you can set up to forward an SMS.

image

Please tell me if I understood the problem correctly, and if this process helped you to solve it.

Kind regards.

This topic was automatically closed after 15 days. New replies are no longer allowed.