Captive Portal als Hotspot einrichten

Leider funktioniert das Captiv Portal als eigenen Hotspot nicht.

Ich habe die aktuelle Firmware auf dem Router geladen.

Vielleich helfen Ihnen die Screenshots weiter.

Diese beziehen sich auf Service/Hotspot.

Im Video sehen sie, wenn man das Wlan 5 Ghz Netz aufruft kommt die Meldung im Netzwerk anmelden.

Wenn ich dann auf Im Netzwerk anmelden klicke, erscheint kurz das Captiv Portal und 1 Sekunde später kommt dann verbunden.

Vielleicht fällt Ihnen hierzu noch eine Lösung ein.

Mit freundlichen Grüßen

Hans Ulrich Geck

Hi,

You mentioned describing issues through images and videos, but it seems you forgot to attach them. Could you please include the images and videos to help us better understand the root cause of the issue?

Best regards,

Marijus

Hi,
Hier die Dokumente




ich kann leider das Video nicht hochladen

diese Meldung erscheint

Hi,

Your hotspot settings seem fine. I’d like to suggest configuring some additional settings to ensure smooth hotspot functionality:

  1. Navigate to Network → Wireless → SSIDs and edit the WiFi interface used for the hotspot.

  2. In the General Setup under the network section, choose “–No network–”.

  3. In Wireless Security under Encryption, select “No encryption”.

I’m currently not fully clear on the issue you’re experiencing. Could you please provide more details?

Best regards,

Marijus

Hi Marius,

vielen Dank für Deine Hilfe.
Dank Deiner Hilfe konnte ich noch wichtige Parameter ändern.
Jetzt funktioniert alles.
Mein Fehler war, dass ich keinen Hotpot unter
Netzwerk/Wifi eingerichtet habe.

Villeicht kannst Du mit noch schreiben,
wie ich ein Backup meiner jetzigen Einstellungen machen kann,
und diese im Fehlerfall wieder zurück spielen kann.

Kann ich mehrere Backups erstellen?

Dank für Deine Hilfe

Viele Grüße Hans

Hi!

Yes, you can create multiple backups, each with a different configuration.

To make a backup, go to System → Maintenance → Backup, and download the backup archive.

Note that backups can only be uploaded to devices of the same model.

Best regards,

Marijus

Hi Marijus,

vielen Dank für Deine Hilfe.
Du hast mir hier sehr weitergeholfen.

Ich weiß jetzt, das ich bei dem richtigen Hersteller gekauf habe :grinning: :+1:

Viele Grüße

Hans

1 Like

This topic was automatically closed after 15 days. New replies are no longer allowed.