Cant ping device via VPN hab

Hi to all
I have a situation that I cannot find a solution to. I have RUT241 (RUT2M_R_00.07.05.4). It is connected to the Internet as a WiFi client. Two devices are connected to the LAN of the RUT port through an unmanaged switch (RUT241 LAN static IP, mask The first device is a Siemens LOGO PLC (static IP, mask, gateway and an ACE sensor panel (static IP, mask, gateway Both of these devices are pinged through the CLI from RUT241, and all devices (including RUT241) are pinged from a PC connected to the local network. I had the task of creating a VPN connection with these two devices ( and using RMS VPN hab. I created routes to these two devices (they were both found through the autoscan feature). My problem is that remotely through the VPN I can only access but I can’t access at all (ping command). I don’t understand what the problem is, since both devices are pinged from RUT241 itself. I am attaching some photos
What could be the problem?

This one from remote PC


The configurations look fine, and the other device is reachable. Are you sure that the device has a default gateway configured? Does it allow remote access?

Could you please try enabling masquerading on the LAN => WAN/RMS zone in Network → Firewall → General?

Kind Regards,

Thank you very much.
After I changed the Firewall settings (by default I had settings 1) When I put settings 2 everything worked. Of course, I don’t understand why it worked with before and not with The main thing is that it’s ok now.

Maybe it will be useful to someone else

This topic was automatically closed after 15 days. New replies are no longer allowed.