Backup Restore = Fail

Hi, Latest firmware now installed. 7.06b on a RUTX 12
Reason for doing anything as I accidentally turned off the Lan and then saved it ? Fool.
When I tried to restore a backup it refused with the warning about firmware version. At this point i downgraded to 7.04 but still restore failed. I downgraded to 7.03 just incase the last backup was done on a lower firmware. No Joy.
Anyway, i reconfigured the device from scratch, lan, vlan, etc. now all working.
Then I did a backup, downloaded it and then tried to restore ? Fail !
It says failed to validate configuration ?
Ive tried this several times on ipad and once on android phone = same result.
What i am doing is simply Backup Configuration, download, download then
Restore Configuration, browse, chose the file just downloaded.
What is going on ?

Welcome to Teltonika Networks Community !
Just to reconfirm, it seems the Back Up is not working for your RUTX12 on firmware FW 07.06.
It is because when we download the backup file on a mobile or a tablet, the file gets renamed to .tar.gz.tar hence the error.
Please try renaming it to .tar.gz instead and you should be able to upload it.~
Clive Pinto

Thanks so the file should end tar.gz (no full stop after the .gz) not tar.gz.tar or tar.gz.tar? with a number after it signifying a further download.

The file should end with “.tar.gz”, so its practically a gz file. The issue happens when the download adds something after the .tar.gz thus changing the type.

This topic was automatically closed after 15 days. New replies are no longer allowed.