Accessing RUTX as VPN-Client in local network

Hi dear community,

I have an issue that really drives me crazy:
— In have a L2TP-Server with IPSec
— My RUTX12 connects successfully
— If I try to access the WEBUI of RUTX12 from my local network via the local IP address (it got from the L2TP-Server) I can’t reach it

With other L2TP Clients of other manufacturers, it works perfect.
Maybe it is a firewall issue?


Could you provide screenshots of your IPsec and L2TP configurations? Make sure to blur any sensitive information!
If I understand correctly, once the RUTX12 connects to the tunnel, you are no longer able to access the WebUI (using it’s LAN IP) when connected directly to it’s LAN, correct?
Perhaps the IPsec is configured as the default route? If it is, could you try adding LAN to the Passthrough interfaces option in IPsec configuration and check if that helps?

Best regards,


thanks for the fast reply.
I managed it, by creating a route like:

Interface: My L2TP-Client cinfigured in the RUTX12
Target: my local office-network (
IPv4-Gateway: IP-Address that RUTX12 got from L2TP-Server (
Metric: 1

BUT: The IP-Address that the RUTX12 gets, changes with every connect to the server. And I can’t always adjust the IP-address. Is there any way to make this dynamic? Like Gateway=“IP Address of L2TP Interface” instead of the IP-Address?

Thank you for the information.

I think the IPv4-Gateway is not necessary. If you select the L2TP client interface, the gateway address can be left empty.
I’d also recommend settings a higher metric (e.g. 100), as the WebUI traffic may get sent to the wrong interface.

Best regards,

1 Like

Hi, thanks! That did the trick.


1 Like

This topic was automatically closed after 15 days. New replies are no longer allowed.