0% WiFi AP Signal

Hi, we have two RUT200 which on the WebUI, Network > wireless > SSIDs display our one SSID with Status Up and Signal 0%. We expect two clients, but none can connect.

screenshot above

It’s an unusual setup in that the RUT200 and the two esp32 clients are inside a box, so near each other. But I can’t see why this would affect the RUT200 AP WiFi signal strength? Other identical installations have 62%.

Any settings to tweak? Has this to do with if the WiFi antenna is screwed in properly?

Many thanks
Ulf

Hello,

When no clients are connected, the signal isn’t calculated by default. So, in this case, everything seems to be functioning correctly. The problem may lie with the Wi-Fi connection of your ESP32 devices. However, it’s strange that only one of your boxes isn’t connecting. The antenna shouldn’t be making such a significant difference with devices situated this close. At this distance, they would likely connect even without an antenna at all.

Can your devices detect the RUT200 Wi-Fi network SSID? Can they establish a connection to it, or neither of these?

Best regards,
Marijus

Thanks for your quick reply, Marijus,

It is very helpful to know that the absence of clients might show 0% but without a problem.

No, only one out of six esp32 devices in three installations (with three RUT200) has connected. They have all had successful connections a day before installation, in the lab.

Unfortunately, I cannot get any logs from the esp32 devices as they are built into the enclosure. We have had some issues connecting two exp32 boards to the RUT200 in the very small space, but we got it working well in the lab, with exactly the same configuration of Teltonika and devices.

Could you recommend a setting for confined spaces (within a carbon fibre enclosure), for instance reducing the WiFi output signal?

Best Wishes
Ulf

Hello,

ESP32 devices can sometimes be finicky. I suggest conducting a longer WiFi connection test and troubleshooting from there, as the issue is likely related to the ESP32.

Regarding recommending settings for this situation, I’m unable to do so as I haven’t encountered many solutions like you have, especially with a desire to reduce WiFi output signal.

Best regards,

Marijus

Thank you, Marijus, very helpful.

Yes, indeed, we are seeing esp32 being a bit troublesome, but it’s worth spending the time to get it right, as you suggest.

Best Wishes
Ulf

This topic was automatically closed after 15 days. New replies are no longer allowed.