When are we getting a Stable TeltoCharge App?

HI

I’m not sure if other users are having issue with the phone APP but my APP (Android 1.11.0 on Samsung S23 android 14) keeps disconnecting from the charger, either comes up with “Enter Bluetooth code” but doesn’t accept the code or the app opens the charger and has a greyed out screen where you can see some of the details but can select anything. The only way to resolve the issue is to delete the charger from the app, switch off the main supply to the charger, switch back on and relink the charger. The installer has factory reset the unit but its still the same.
Why can’t we have the connection via Wi-Fi and cloud access like other EV charger manufacturers?
The only way I have found is to subscribe to ecarup but you have to pay 2eros a month or 240euro once off for full maintenance control.
Shouldn’t the manufacturer have this facility as part of the purchase of the charger or at least for the warrantee period?

Your comment please

Hello,
This is not common issue. Have you tried to forget charger from bluetooth settings and try to pair again. Otherwise, please reach us via helpdesk.
With FW update 1.12 we are planning to implement an improvement, that charger and smartphone could communicate over local WiFi Network at home.

Hi
Yes and tried deleting and reinstalling same problem.
Having the app communicate directly via Wi-Fi would be a step in the right direction but a cloud-based solution would still be preferred.
I do wish I had known this fact before purchasing the charger but what is done is done.
Had a temperature hi warning while charging but the installer set the limit higher than 60degC and that seem to have solved that problem, but it is a bit disconcerting that the outside ambient temperature is around 23-25degC and the internal temperature of the charger is over 60degC and that’s on a 22Kw charger, charging a 7Kw car.

Looking forward to firmware 1.12 and accompanied APP

Can you provide video of the problem? I’ll talk to the rnd team about it.