Teltonika FMBT application

Hello,

I just found out that my android version is too new to use Teltonika FMBT application.
Is this app won’t be supported for newer versions of android ?

Hi,

Good day, The FMBT app is already EoL meaning there will be no support and updates for this product.

If you need a specific feature for the FMBT app for a potential project please create an HD ticket or contact your sales manager. If you don’t have any contacts with our Sale managers, please contact with them on our official website https://teltonika-gps.com/ and click on the “Contact Us” button. When you will click, please fill the form and submit it. Note: as a topic, please choose “Vehicle telematics”. Or you can send an e-mail with description of your situation to info@teltonika.lt

Best Regards
Maynard C

This topic was automatically closed after 7 days. New replies are no longer allowed.