Reset setigndigout sms command FMB920

For testing I have send the command ’ setigndigout 1’ with sms
The result was not what I expect.
Now I like to remove this setting, but I can’t find it how

When I now give the command ’ setdigout 1’ with sms the result is ‘DOUT1:SCENARIO’
I have reset the configuration with the Teltonika configurator
After reset I have the same result ‘DOUT1:SCENARIO’

How can I remove the Scenario

Hi Mati,

Good day, please disable any scenario that is using the DOUT 1, make sure that from all scenario you are not using it.

Regards
Maynard C

All the scenario are disabled

When I send a SMS setdigout 1
The response is: DOUT1:SCENARIO

Please check if you enable DOUT from other scenarios, make sure you are not using DOUT.

After checking it, kindly reboot the device and try to send the setdigout 1 command

Regards
Maynard C

My settings are the same as the print screen.
After reboot the problem is not solve.

When I send a SMS setdigout 1
The response is: DOUT1:SCENARIO

Hi Mati,

This replay from the device DOUT1:SCENARIO only appears when you are using DOUT in any scenario.

In this case please create an HD ticket or contact your sales manager and provide your configuration file, device IMEI, logs, firmware version, etc.

If you don’t have any contacts with our Sales managers, please contact them on our official website https://teltonika-gps.com/ and click on the “Contact Us” button. When you click, please fill out the form and submit it. Note: as a topic, please choose “Vehicle telematics”. Or you can send an e-mail with a description of your situation to info@teltonika.lt When contacting Us, please provide all the necessary information needed to investigate this issue, please follow these recommendations: Recommendations for filling a query description - Wiki Knowledge Base | Teltonika GPS

Regards
Maynard C

This topic was automatically closed after 7 days. New replies are no longer allowed.