Lv-can200 on fmb110

Hi everyone, I purchased a lv-can220 and I would like to combine it with an fmb110, I’m connecting the lv-can200 according to the instructions but when I connect it to the CAN line the LED doesn’t blink and the fmb doesn’t see the CAN parameters in the configuration program . What can I do?

Hi Andrea,

Good day, please try to check the CAN connection

image

Also, check if the power supply connection is correct.
image

After that, connect the CAN lines according to the vehicle schematic diagram

Regards
Maynard C.

good morning, thanks for the info, but unfortunately the connections are correct, when I give power to the lv-can200 the light comes on, even when I reboot the fmb110 the light comes on, but it does nothing else!

Kindly check if the LVCAN200 is working with another device, the device should detect the LVCAN200, if the connection is correct and the device is working properly then there is a chance that the LVCAN200 that you are using is faulty.

If it is faulty you can contact your sales manager for RMA process if it is still covered by the warranty

Regards

good morning, I purchased two fmb110 and two lv-can200 from mirifica, in reality I tried to attach the two lv-can200 on just one fmb110… is it possible that they are both faulty? I also checked and my car (fiat panda 139) is present in the supported vehicles

Hi Andrea,

Do you have the schematic diagram of Fiat Panda 139?

If you don’t have it, you can ask it from where you bought the LVCAN200 device.

Or you can contact us directly. please contact with them on our official website https://teltonika-gps.com/ and click on the “Contact Us” button. When you click, please fill out the form and submit it.

Note: as a topic, please choose “Vehicle Telematics”.

Or you can send an e-mail with a description of your situation to info@teltonika.lt

Regards
Maynard C.

yes I have the diagram, the CAN line has blue and white as colours, I also have the code 11127!

Hello,

If you have the same vehicle year model with your schematic diagram then it should work. You just need to check your wiring if it is properly connected, check the voltage of your power source, check the device to LVCAN200 connection, yellow and blue wire, and lastly check the CAN lines, use the multimeter to test each wire.

Please check with your local supplier if they have local support for CAN installation.

Regards