FMT100 Autogeofence

Hello everyone,

I am having an issue with the autogeofence feature on the FMT100 device.

I have set up the autogeofence to trigger an event when the vehicle enters or exits a specific zone. However, I am only receiving events when the vehicle enters the zone, not when it exits the zone.

I have set the 20001 parameter to 0, which should trigger an event when the vehicle exits the zone. However, I am still not receiving events.

These are the current values:

Param ID:20000 Value:2
Param ID:20001 Value:0
Param ID:20002 Value:1
Param ID:20003 Value:30
Param ID:20005 Value:0
Param ID:20004 Value:30

Thank you for your time and assistance.


Good day, Thank you for contacting Teltonika Telematics!

Please check your configuration settings and see what parameters you have set for Ignition source detection that is available under system feature and what you have set in Deactivated by option that is available under Auto Geofence feature.

As you know device will create an automatic geofence when Ignition is off over the last known location but it can be OFF Automatically, if any of the selected deactivated by condition is TRUE. I think In your case device is entering the Auto Geofence mode but it got deactivated by any of the condition that you might have selected that is why no alert when device/vehicle is coming out of the Geofence.

Please refer below link for your reference.


Ashutosh S.

Hi Ashutosh,

thank you for your answer. Ignition source is set to Power voltage and Deactivated by option is Power voltage. So setting the Deactivated by option to Engine Rpm or any of the available options should work?


Good day, Thank you for contacting Teltonika Telematics!

What values you have set for Power Voltage in Ignition source detection option?.

You can keep Deactivated by option to Power Voltage but make sure that Power voltage low voltage level should not be greater than defined value when vehicle isn’t moving/parked otherwise condition will be true and AutoGeofence will be deactivated automatically.

If above configuration didn’t work you may try the Engine RPM setting option.

AutoGeofence can be deactivated by:

  • Power Voltage – If power voltage becomes higher than low voltage level (defined in Ignition settings).
  • Engine RPM – If engine RPM value becomes higher than 0.


Ashutosh S.

Currently the values of power voltage are 30000 for high and 13200 for low. But after setting up deactivated Engine RPM I received the geofence event.

Thank you again for the support.