FMP100 "Private/Business Mode" doesnt mask GPS data

I’m using a FMP100 tracker and I’m trying to use the “Private/Business Mode” to mask GPS data when driving during my private time so it’s not sent to the server. I tried enabling it on Low Priority mode. The disable “Odometer calculation” function does work. But when I try to set the “GPS Data Masking” to “Data sent as Zero”, it just keeps on sending lat & long values.

What am I doing wrong?

Hi Vidiots

What is the trigger you use to enable the Private mode? is it external or via schedule?

Regards
Maynard C.




Hi,

I’m using the external trigger (button on top of the FMP100). I’m sure its switching to private because the LED colors change (and I can see io391 changing in the server logs which means Private Mode).

Hi Vidiots,

Thank you for your update if you received the AVL ID 391 with the Value 1 meaning the Private mode is enabled.

What is the firmware you are using with your FMP100?
If you are not using the latest firmware please download it here: https://wiki.teltonika-gps.com/view/Special:Redirect/file/FMB.Ver.03.28.04.Rev.273_and_configurator.zip

Regards
Maynard C.

Hi,

I’m already on the latest firmware and configurator…

Hi Vidiots,

Thank you for your response.

Please create an HD ticket or contact your sales manager to investigate your case. If you don’t have any contacts with our Sales managers, please contact them on our official website https://teltonika-gps.com/ and click on the “Contact Us” button. When you click, please fill the form and submit it. Note: as a topic, please choose “Vehicle telematics”. Or you can send an e-mail with a description of your situation to info@teltonika.lt When contacting Us, please provide: IMEI/Logs/Configuration file/Intenational GSM number/Firmware version/ect , please follow these recommendations: Recommendations for filling a query description - Wiki Knowledge Base | Teltonika GPS

Regards
Maynard C

This topic was automatically closed after 7 days. New replies are no longer allowed.