VPN issue if firmware is FW 7.x.x and above

We have a pair of teltonikas using legacy firmware (FW 6.07).
We are using these teltonika to build a vpn so that we can reach a camera that we connect to the teltonika.

We are using wired wan (DHCP) and Mobile connection, with WAN failover selected.
This is for when the VPN does not build on Wired, then we can still get to the teltonika remotely.

root@Rut955:~# ipsec status
Shunted Connections:
passthrough0: X.X.X.X/29 === X.X.X.X/29 PASS (Local IP Address/SNM).
Security Associations (1 up, 0 connecting):
Teltonika_VPN[3]: ESTABLISHED 6 hours ago, X.X.X.X (WAN IP Address)[My Identifier]…172.0.1 .1[172.0.1.1] → remote gateway
Teltonika_VPN{6}: INSTALLED, TUNNEL, reqid 1, ESP SPIs: c44ab6c7_i bd7d249a_o
Teltonika_VPN{6}: X.X.X.X/29 (Local IP Address/SNM) === 172.0.0.0./16

We are now facing the problem that when we buy a new device, it automatically arrives on FW 7.x.x +

We tried configuring the teltonika on the new FW the same way, but now the VPN does not build when the Wired WAN (DHCP) is on, but with Mobile it works without any issues.

Is there possibly a setting that we still need to (un)check?

This topic was automatically closed after 15 days. New replies are no longer allowed.