Unable to udpate modem firmware

I have a RUTX11 that oringally had issues with firmware after 7.0.54. I’ve installed the latest firmware now, and factory reset after the fw update. Now it tells me that a modem firmware is avail. but I cannot install this update. I tried also using dfota but it failed. Can someone please assist…

Well something was not behaving properly… I rebooted the RUTX11 and tried DFOTA again, and it seems to be working the second time around.

I rebooted after this one, and it prompted me that an a modem firmware update was available again.
Is there a wiki page that shows what the latest modem firmware is for the RUTX11 that I should expect to have installed?


Hi, yes this modem seems to have two modem updates in a row.

Thanks, I did install the two modem firmware updates in the end succesfully and operability looks alot more stable now. I suspect when I ugpraded firmware from 7.05.4 the modem firmware wasn’t done and this caused all sorts of problems.

This topic was automatically closed after 15 days. New replies are no longer allowed.