Unable to load device Web UI via RMS

After successfully adding a new device to RMS, we are unable to access the web UI.

We have several other devices live on RMS and it only happens with this one despite having sufficient signal strength.

Screenshots attached

Hardware: RUT 901
Firmware: RUT9M_R_00.07.06.3


Can you please update the firmware of your box to version 07.07.1.

RUT901 Firmware Downloads - Teltonika Networks Wiki

Hello,

Have you tried generating a new link? Did the problem persist?

Additionally, as TeWe mentioned, please try upgrading your device to the newest firmware version and let me know if that helps.

Best Regards,

Yes, we tried generating the link, We tried unregistering and registering the device several times, we even tried different browsers.

What we’ll try in the next few days is updating the firmware.

Thank you for confirming that.

Please let me know if anything changes after the update!

Best Regards,

This topic was automatically closed after 15 days. New replies are no longer allowed.