Unable to connect to WebUI for RUT956 router

I am unable to connect to my WebUI with 192.168.1.1
There is no problem with my internet connection.
I already tried resetting the router but it still does not work.
I checked the default gateway and it shows as 172.16.23.1, however it does not work as well.

Hello Smultn,

I am sorry to hear that, let me see if I can assist you with connecting.

Please perform the following steps:

  1. Connect an Ethernet cable between your PC & the RUT956’s LAN port (any of the first 3 ports, starting from the lefthand side).
  2. Confirm you can see a Green blinking LED on the LAN port you plug the Ethernet into.
  3. Perform a factory reset of the device following these instructions.
    NOTE: Holding the reset pin between 12-20 seconds is critical. It CANNOT be held less than 12 or greater than 20 seconds, or else the device will not factory reset properly.

When resetting the device you should see LEDs flashing as listed here on our Wiki
( RUT956 LEDs - Teltonika Networks Wiki )

Additional Info can be found here (RUT956 Device Recovery Options - Teltonika Networks Wiki)

  1. Wait 5 minutes for the factory reset to finish. You should see all the LEDs blink and the unit slowly come online.

  2. On your Windows PC please open your Control Panel → Network and Internet → Network Connections.

  3. Make sure all other interfaces are disabled, besides your ethernet connecting to the RUT956, by right clicking on them and selecting ‘Disable’. Please also turn off your Wifi.

  4. Right click on your Ethernet interface that is connected to the RUT956, select Properties. Click on ‘Internet Protocol Version 4 (TCP/IPv4)’ → Properties.

  5. Select ‘Use the following IP address’.
    For IP address: 192.168.1.2
    For Subnet mask: 255.255.255.0
    Default gateway: 192.168.1.1

  6. Select ‘OK’

  7. Select ‘OK’ on the ‘Ethernet Properties’ window for changes to take effect.

  8. Hit Winkey + R → This should open a search bar. Type in ‘cmd’ & hit Enter.
    Or simply type in the Windows search bar ‘cmd’ and hit Enter

  9. Type in ‘ipconfig /all’ hit Enter. Please screenshot the results & share

  10. Type in ‘ping 192.168.1.1’ hit Enter. Please screenshot the results & share

  11. Type in ‘arp -a’ hit Enter. Please screenshot the results & share

Then see if you can access your router from a browser of your choice at 192.168.1.1.

Please let me know if these steps worked for you, and if not I can assist further.

Hi, i followed your steps and am able to access the WebUI now. However i can’t access the internet. When reverting back to ip address by DHCP, im able to access internet but not the WebUI.
Screenshot 2024-06-13 at 3.04.49 PM
Screenshot 2024-06-13 at 3.08.21 PM
Screenshot 2024-06-13 at 3.08.46 PM

Hello Smultn,

Glad to hear you could access the WebUI.

To help clarify the no internet access while static, if we set our own DNS IP you should have internet access while you have the static 192.168.1.2 ip set.

Following similar steps to get back to where you change between static/DHCP, you can add 8.8.8.8 & 8.8.4.4 in the DNS tab. (FYI 8.8.8.8 & 8.8.4.4 are Google DNS servers IP).

This should let you connect to the WebUI & still have internet access for the moment.

To your other question. I see that you are connecting over Wifi here with DHCP enabled.

I would need more information about your configuration to fully answer, but I can point you in a few places to check your config and hopefully that should help.

  1. Is this RUT956 your only Teltonika router you are currently using? Can you confirm its only the one RUT956 you are attempting to connect to or more info on your Network Topology?

If you had reset the device as described in the previous post the IP for the Wifi should have been reset to the 192.168.1.0/24 network. So I am curious as to where this 172.16.22.0/23 network is coming from.

  1. Can you provide additional screenshots from your Network → Lan configs for interfaces listed there

  2. Can you provide additional screenshots from your Network → Wireless → SSIDS for the configs listed there?

  3. Can you provide additional screenshots from your Network → DHCP → Server Settings for the LAN config listed there?

By default on the RUT956 typically the Wifi SSID configs are set to work with the LAN configured already, being the 192.168.1.1/24 network.

The Wifi config in the WebUI helps create the SSID (RUT956_1BE1) along with authentication details & then attaches/links it with a Lan config.

The Lan config in the WebUI is typically configured with DHCP, and that is where you can set the network as well. So in this instance you have a 192.168.1.0/24 network & a 172.16.22.0/23 network coming from somewhere.

While you are able to access your WebUI with the previously mentioned steps, I would check your Wireless config (Network → Wireless → SSIDs) by clicking on Edit for your RUT956_1BE1.

Here you can check what Network this SSID is attached to.

Then I would check your Lan config (Network → LAN) to see what LAN interfaces you have available.

This should help explain which LAN network is configured with your Wifi and which is setup for the Physical LAN Ethernet ports on the router.

And in my image above you can see my Lan interface is set with a 192.168.3.1 IP.

For your instance I would double check what the interface IP is for the 172.16.x.x/23 network.

That IP is what should be showing up as the default gateway when you connect your PC on its interface, and is what you should be able to use to access the WebUI with in your browser via HTTP(s).

Conventionally in Networking I would expect if you a had a 172.16.22.0/23 network you would assign the router its IP as 172.16.22.1.

It is not wrong of course to do a different IP, but that is why I would suggest double checking your configs to be sure.

The last place I would check is your Firewall configs (Network → Firewall → General Settings/Traffic Rules). You likely need to check both the General Settings section & the Traffic Rules section.

These rules can apply individually to the LAN configs I had you check earlier.

These could be misconfigured with the interfaces and prevent you from accessing the WebUI over HTTP/HTTPS (ports 80, 443).

I can assist further as well if you provide screenshots of your configs through the WebUI.

This topic was automatically closed after 15 days. New replies are no longer allowed.