Unable do delete "Device alerts (legacy)" from RMS

Hi,

I made typos when setting up device alerts in RMS for one
of our routers and now, when I try to delete them to create the
correct ones I get “Failed to remove item”.

Any ideas?

Regards,

Timelapse Admin

Having the same issue

Having the same problem with several devices.

Hi,

Could anyone provide screenshots of the error messages you are receiving? Also, are these issues specific to certain devices? Perhaps they share something in common? Are these alerts of a specific nature?

Additionally, does this issue affect legacy alerts as well?

Best regards,

Hi Marijus,
thanks for your reply.

It happend with two RUT240s, one of them was online in RMS and the
other one was unplugged and thus offline. I got “Unable to remove” when
I tried to delete legacy alerts (one typo and one name change). I tried on a
few different days and at different times. BUT…

NOW the problem is gone, I successfully removed the incorrect alerts and
entered the new (correct) ones.

If you didn’t do it then it “repaired itself”. Thanks anyway!

Timelapse Admin

1 Like