TST-100 constantly reboots by itself

Hi everyone! Tell me, maybe someone has encountered such a problem - the TST-100 module installed in the Ninebot MAX PRO 2.2 scooter is constantly rebooting, the uptime does not exceed even a minute. The response to the status request command returns:

RTC:2023/7/13 10:44 Init:2023/7/13 10:44 UpTime:24s PWR:Abnormal RST:63 GPS:3 SAT:13 TTFF:16 TTLF:16 NOGPS:0:0 SR:0 FG:0 FL:0 SMS:0 REC:0 MD:4 DB:0

In this answer, I was confused by the point “PWR:Abnormal”. I completely rewired the entire integration, but the problem has not disappeared. Does anyone know what the trouble might be? This happens not on one scooter, but on all at once, it has been in operation for more than a year and the problem does not go away.

Thank you in advance for any help!

1 Like

Hello,

Good day, we would like to analyze your issue.

Please contact your sales manager. If you don’t have any contacts with our sales managers, don’t hesitate to get in touch with them on our official website https://teltonika-gps.com/ and click the “Contact Us” button. When you will click, please fill out the form and submit it. Note: as a topic, please choose “Vehicle telematics”. Or you can send an e-mail with a description of your situation to us: Teltonika - IoT, Internet of Things When contacting Us, please provide:

  • IMEI

  • Logs

  • Configuration file

  • International GSM number

  • Firmware version

  • etc,

Please follow these recommendations: Recommendations for filling a query description - Wiki Knowledge Base | Teltonika GPS

Note: You can also create a ticket through the Helpdesk.

Best Regards,

Maynard C.

1 Like