TRB500 stops working after running speed-tests

i noticed that if I run a couple of speed-tests using Bredbandskollen
the TRB500 suddenly “stops working”.

I can browse the local 192. admin page, even though even some pages there can be slow.
internet is gone.

rebooting the TRB with the menu-option in the web-gui, then all works as normal again.
did a few speed tests, died again. could reproduce 3-times in a row.

  • any ideas on what is happening here?
  • are there any more detailed logs I can gather to get an idea what’s wrong

thx

Same actually happens when I just stream video on youtube. Almost like the modem itself stops working after about 15 minutes of use.

Can’t see any errors in the logs exposed in the web admin.

bump @Marijus @karolis.muliuolis

would be great with a reply here. is it my physical device or all that has this problem?

Hello,

Apologies for a late response.
Could you clarify which firmware version (and modem firmware version) is in use on the device?
How many devices are connected to the TRB500?
Has this always been the case, or did it start happening at some point?

Best regards,

OS-info

  • Firmware version: TRB500_R_00.07.06.6
  • Firmware build date: 2024-02-29 18:11:07
  • Internal modem firmware version: RG501QEUAAR12A08M4G_04.200.04.200
  • Kernel version: 4.14.328

Only one laptop/macbook connected to the TRB500

This issue happened first day I used it. Tried updating, factory-restore, but issue persist.
I need to run some higher bandwidth traffic for a while for it to stop routing traffic.

This topic was automatically closed after 15 days. New replies are no longer allowed.