To run this application, you must install .NET

Hello all,

I’m trying to install
https://wiki.teltonika-gps.com/view/Teltonika_Configurator_versions#For_FMC003.2C_FMM003_series

But I’m getting this error

image

I have installed
.NET 5.0 Desktop Runtime
.NET SDK 7.0

restarted my computer but no success
I’m running Windows 10 Entreprise 21H2 242u-20230531

Let me know how to fix this issue

Thx,
Chaabane

.NET is enabled as well

image

Hi,

Good day, Thank you for contacting Teltonika Telematics!

You can click on Yes button. When prompt to install the Teltonika configurator. It will install the required setups in your system . If still not works then please uninstalled the programs and try to install them again.

Regards,

Ashutosh S.

Thank you,
I had to remove all .net softwares and visual studio community as well

I have made several attempts now, but clicking yes or no both stops the installer, nothing get’s downloaded. Manually installed .net and ensured it was activated, no result…

Hi,

Please try to install this dotnet version: Download .NET 5.0 Desktop Runtime (v5.0.13) - Windows x86 Installer

Regards

Does not make a difference.
I have an FMB003 tracker, but not able to connect to it at the moment.

What is the firmware version of your FMB003? if it is higher than 03.27.13.Rev.03 then you can use TCT : Getting started with TCT desktop application - Wiki Knowledge Base | Teltonika GPS (teltonika-gps.com)

How can i find the firmware version, if i can not connect to the tracker

you can try to install it and the TCT will identify the firmware version of your device.

Or you can try to install the x64 version of .net https://download.visualstudio.microsoft.com/download/pr/a0832b5a-6900-442b-af79-6ffddddd6ba4/e2df0b25dd851ee0b38a86947dd0e42e/dotnet-runtime-5.0.17-win-x64.exe

Regards

Installing the TCT did the trick… thanks

It should work

Please check the following.

  1. USB cable.
  2. USB port if it is working.
  3. Install the comport driver from teltonika wiki.
  4. check the device USB port of the device.

Regards
Maynard C.

Yes, as mentioned, installing the TCT worked, I was able to configure the device with that program.

1 Like