TFT100 Data Package Accumulation Problem

Hello,
We provide a rental service on scooters on which we have installed TFT100 devices.

MY 1ST QUESTION
Our devices accumulate data packets in case of some internet interruptions or device disconnection.

It takes time to accumulate these packets and send them back to the server.

There is a problem here. Our users who use our devices cannot receive the latest location information of the device because the device has not finished sending outdated data packages.

Is there a feature to turn this data packet accumulation on and off?

Or what is your suggestion?


MY 2nd QUESTION
When we send a manual life command to the devices, the device returns a
“manual can 4 triggered” message. How can we edit this returning message?

Please help would be appreciated.

We thank you. Have a nice day.

hello

you can change the sort in the packet to be newest, so the device will start sending from latest records to the oldest records
no option to disable the old packages, but you can send “sdformat”

for Q2 >> what is the actual command, according to the device commands not as the name on the server

QUESTION 1:
Where does the package order change in device settings?
Additionally, what does the “sdformat” command do?

QUESTION2:
example command: “mcan_cmd:2”
When I send this, the relevant device returns a “manual can 2 triggered” message. How can we edit this message as we want?

I looked at the “sdformat” function. But this isn’t what I’m looking for. For example, the device is currently sending updated data. However, after any connection, the device accumulates data. Updated data comes after 5 minutes.

Formatting SDcard every time is not a correct method.

you can sort the recodes in the packet from the newest, in this case the device would send the newest records before the oldest,

Thank you for your valuable response.

QUESTION2:
example command: “mcan_cmd:2”
When I send this, the relevant device returns a “manual can 2 triggered” message. How can we edit this message as we want?

Do you have an answer on this subject?

Hi yakupzengin,

it would be better if you mark the reply of laith.sa
as the solution and create a new topic with your
second question.

Regards,
Timelapse Admin

This topic was automatically closed 40 hours after the last reply. New replies are no longer allowed.