Teltonika Rut241 interface internal nat problem. IMPORTANT!!

Hello,
We purchased APN service from an ISP company. We configured the settings of our RUT241 devices and installed the APN structure. The structure works, but when we connect a device to the internal port of the Teltonika router, the device logs out with its IP address and therefore communication between devices cannot be achieved. Is there a way to disable the NAT feature for the internal port of the device? Can you help me?

Hello,

Thank you for contacting us.

There is a way of disabling NAT on your router by disabling the Masquerade feature on WAN interface in your firewall settings, although by disabling it you will no longer have internet access, so that is not the best option.

There are a couple of ways to solve your case, but firstly could you clarify if you have a Public or Private IP? You can check it by comparing your Mobile WAN interface IP with the IP that is shown here.

If you have a public IP, I would recommend you to use Passthrough mode on your mobile interface. In this mode, RUT241 will be able to share its WAN IP address with the device that is connected to your LAN (internal) port instead of providing the device with LAN IP.

You can achieve this configuration by accessing your device’s WebUI and navigating to Network->WAN->mob1sa1 and clicking on edit. Select a Protocol - Passthrough and enter the MAC address of the PC you are trying to connect with.

If you do not have a Public IP, passthrough mode will obtain your IP from a mobile interface that is on the main router’s WAN.

Also, if the passthrough mode does not suit you, there is another way. You can use a Port Forward and forward traffic to that LAN device.

Best regards,

TomasV.

This topic was automatically closed after 15 days. New replies are no longer allowed.