Support setting network PtMP

Hi…

I have 5 routers Teltonika RUTX10 and I need to set them to create a Point-to-multipoint network where one of the routers will be the access point and the others will be the clients. Can anybody help me with this configuration?

I already did the connection among the router but I can not ping them from the access point.

Hello,

I recommend creating a static route between the devices so you will be able to ping them from one another. Detailed information and instructions can be found on our wiki page: RUTX10 Routing - Teltonika Networks Wiki.

Please let me know if you have any further questions or need additional assistance regarding this topic!

Best Regards,

Hi Marija,

I already tried this, but I must still be doing something wrong. Could we schedule a remote session on Teams or Any Desk so you can help me with this setup?

Fell free to email me direct on diego.fernandes@tetratech.com.

Hello,

I would like to kindly suggest that a remote session may not be necessary, as I have thoroughly tested it and found that everything is working fine with these simple configurations.

Please ensure that your RUTX10 devices are operating on the latest firmware version 07.07.3 (you can download it here).

Firstly, test everything with 2 RUTX10 devices, one configured as an access point and the other as a client:

On RUT2 (client):

  1. Navigate to Network → Wireless → SSIDs.
  2. Click on “Scan 2.4GHz” (or 5GHz).
  3. Find the network of RUT1 (access point) and connect to it.

On RUT1 (access point):

  1. Navigate to Status → Network → Topology.
  2. Click on “Scan LAN”.
  3. Under “All active devices”, find RUT2 and copy its IP address (this will be the gateway for the static route).
  4. Navigate to Network → Routing → Static routes.
  5. Create a new static route:
  • Interface: lan
  • Target: RUT2 LAN IP
  • Gateway: Copied IP address from Topology
  1. Click on “Save & Apply”.

If it still doesn’t work:

  1. Please specify the IPs of RUT1 LAN, RUT2 LAN (obtained from RUT1), and RUT2 LAN. Also, share the output from RUT1 of the route command.
  2. Try to factory reset the devices and configure them again. To avoid losing configurations, you can download a backup file.

If there is still no success, please let me know, and I will send you a form so I can contact you privately.

Best Regards,

Hi Marija,

I did exactly as you suggested but still had no success setting up the network. I can see that the AP has one client, and I can see that the client is connected to the AP, but I can’t ping each other through the wireless link.

I have already configured many radios from different manufacturers. I have a lot of experience in setting up this kind of network, but I don’t know what I’m doing wrong here.

Please, send the form so we can try together.

Hello,

Thank you for confirming that you have tried all the suggested steps. I have sent you a form to fill out. For the ticket ID, please use “6647”. Thank you.

Best Regards,

This topic was automatically closed after 15 days. New replies are no longer allowed.