Static IP Sim Card

I have a static multi network IP SIM card inside a Teltonika RUT950 I have have been sent the APN settings by the supplier and put the APN settings to custom, I have configured a VPN on the Teltonika but I can not get it into the RMS as it says error failed to resolve hostname.
I put the SIM card into a phone and I have data I put it into the Teltonika and run a network cable from LAN 1 into the computer and there is no internet access.


A few things:

  • It seems that you are using the legacy firmware. I would suggest updating to the latest firmware as there were a lot of changes and improvements. Firmware for RUT950 can be downloaded from here. Though, keep in mind that:
  • FW version RUT9_R_00.07.00 and above will not be supported on legacy-design (RUT950 G1**) devices.
  • The ‘failed to resolve hostname’ error can be related to DNS servers. Thus, after you update the firmware, navigate to Network → Interfaces → edit LAN → enter ‘’ and ‘’ to DNS servers field.

Also, could you please check if the device is connected to the operator and obtained an IP addess? You can see this information in Status → Network → Mobile. The IP address can be seen in Network → Interfaces. Mob1s1a1 is the interface used by SIM slot 1. It should be up and have an IP address.

If there are still issues, please provide a screenshot of the Status → Overview and Status → Network → Mobile pages. Before sharing the screenshots, make sure to hide any sensitive information, such as IMEI, IMSI, ICCID, etc.

Kind Regards,

Hi Andzej

I can not see interface on the network


On the legacy firmware, it should be on the ‘WAN’ page. However, I suggest you update the firmware first as mentioned previously.

Also, it can be seen from the screenshot that the device is connected to the operator, but no data connection is established. Make sure that:

  • SIM card has data available.

  • SIM card is allowed to be used in routers.

  • ‘Deny data roaming’ is disabled in Network → Mobile.

  • The APN you have entered is correct.

Kind Regards,


Does the sims static IP have to be filled in here?

I have done as requested and the data still states disconnected

The APN Settings are all correct i have checked with the provider,
i have denied data roaming


You do not need to fill in any IP addresses nor routes for the SIM card.

Did you disable the * ‘Deny data roaming’ in Network → Mobile?

Did you try configuring APN manually?

These options can be found in Network → Mobile as can be seen here.

Please, update the firmware if possible, and then take a screenshot of the Status → Network → Mobile windows. But before you post it here, hide IMSI, ICCID, IMEI, etc.

Kind Regards,

This topic was automatically closed after 15 days. New replies are no longer allowed.