SMS issues with TRB245 modem

I’m having an issue with TRB245 sending AT command via Serial.
Issue 1
To get it to work I have to boot modem up and wait till it get a data connection and then turn on modem control via the RS232. If i just have it already enabled, it will not send SMS via AT.

Issue 2
By default when I get it going it is sending me RSSI levels i can disable this via an AT command. But i have to disable this each bootup. Any way to disable this always. Not sure what the startup message does on the modem control tab? Can i send it commands here.

Any help is this matter would be great.

Also is there any way to do modem control over TCP/IP instead of serial??

This topic was automatically closed after 15 days. New replies are no longer allowed.