Sending SMS via API - disable queueing?

I’m sending SMS via API with a RUT241 (http://<DEVICE_IP>/api/messages/actions/send).
It’s working fine, but if there’s no service, I get a 422 - Unprocessable Entity error after 125 sec.
Is it possible to lower this time?
Also it seems that the SMS is queued and sent, when service is back.
Is it possible to disable this queueing?

This topic was automatically closed after 15 days. New replies are no longer allowed.