Rutx50 unreachable local

First time user of the Rutx50 in my camper.

At home I had setup the Rutx50 all fine; both WiFi Chanel’s working. 5G data connection and everything.

RMS and RutOS apps both working fine, access through the local IP working perfectly.

No issues whatsoever.

But the second day on our trip and the following happens;

What is working: The RMS app shows the device is online and connected to either 4G or 5G using the right carrier. The local WiFi interfaces work fine; connecting to all our devices smooth.

What is not working: there is NO internet through this local WiFi (although connected) there is NO connection possible to router management through local IP (192.168). There is NO connection possible through a temporary (by the RMS generated) WEBUI…. Even though I’m connect to the routers own WiFi and the router is live with its IP and my devices do get an IP the RutOS app shows NO devices on network?!

What could be happening here?!! Rebooted a million times; RMS shows device connected to data carrier and everything is fine. Local WiFi will connect but that is where everything ends, I can’t get access to the device at all…

I did not bring any UTP device so can’t test if I can access the device to troubleshoot locally through utp, through WiFi I fail to do so because it does connects to the routers WiFi but even a ping to the local (192.168) adres fails… but it shows in my network scan as available as router on my local network.

How is this possible?! Please help will be travelling 6weeks and this is not why I spend 1000,- euros on the whole setup.

My knowledge is advanced level but why both Data would work and even a remote reboot though rms works fine but all else is failing is a miracle to me… to me it looks as if the local router is failing big time in the management interface both through the RutOS app and through local IP and through webUI

Please is this a known issue and how can I solve this (without local utp).

Second I could crash reboot the whole router by pushing the reset button for 5sec… BUT will I be able to install a RUTX50 without using a local UTP connection?! So everything through WiFi from a clean install?

Update; was able to push the latest firmware! Now I regained access.

Update: still no Internet see picture… it’s a Vodafone sim and I’m using it within Europe.

Why is it failing at the data connection?

Even if I add an APN the data connection stays disconnected.

I switched SIMs with my phone: same issue…

I’m still not at all impressed with the Rutx50…


Could you please share the signal parameters from System → Network → Mobile ?

What is the firmware version of the internal modem and the device itself? Those can be found in Status → System or System → Firmware .

Additionally, could you please navigate to System → Administration → Troubleshoot and view the system logs? Before sharing these logs here, please ensure you remove any sensitive data.

Kind Regards,

We solved it by rebooting with a local SIM card! See my other post

This topic was automatically closed after 15 days. New replies are no longer allowed.