RUTX50: threshold value for connection to transmission mast

My RUTX50 does not use all available cells.
It only connects to those that are classified as “good”.
According to wiki, this is in the range from -80 dBm to -90 dBm.
Other 5G routers that I have tested also use radio cells with a signal strength of up to -115 dBm and can thus achieve higher transfer rates with carrier aggregation.

I have already set the low signal reconnect to -120dBm, but as I understand, this only applies if the active connection falls below this value. Since the router does not connect to the low signal cell at all, the setting has no effect.

Is there a way to lower the threshold value that is checked before a connection to a cell is established, so that cells with a lower signal are also used?

This topic was automatically closed after 15 days. New replies are no longer allowed.