RUTX50 Internal modem error

Hello,

I recently bought a RUTX50 to replace the RUT241. But for some reason the RUTX50 is not working on the intended location. I constantly get internal modem errors. I have had both RUT241 and RUTX50 installed on the same location next to eachother with stock antennas, and switched SIM cards between them with same result. RUT241 are able to keep a 4G connection but the RUTX50 is giving error and mobile settings are disappearing from the webUI. The RUTX50 webui is also very slow and sometimes not responding, both on WIFI and Cable connections. So something is not as it should be.

Firmware: RUTX_R_00.07.06.3
Internal modem firmware version: RG501QEUAAR12A08M4G_04.200.04.200

I have tried to update the firmware from bootloader menu twice.
I have taken troubleshoot logs. Had a look at them to see if i could understand what is happening. But not really my area of expertise. Cannot say if its related but following caught my eyes.

System log:

[ 1003.562672] option1 ttyUSB0: GSM modem (1-port) converter now disconnected from ttyUSB0
[ 1003.562868] option 2-1:1.0: device disconnected
[ 1003.573398] option1 ttyUSB1: GSM modem (1-port) converter now disconnected from ttyUSB1
[ 1003.574185] option 2-1:1.1: device disconnected
[ 1003.582415] option1 ttyUSB2: GSM modem (1-port) converter now disconnected from ttyUSB2
[ 1003.588747] option 2-1:1.2: device disconnected
[ 1003.594878] option1 ttyUSB3: GSM modem (1-port) converter now disconnected from ttyUSB3
[ 1003.599160] option 2-1:1.3: device disconnected

gsm.log

[GSM INFORMATION]
{
“mdm_stats”: {
“num_modems”: 0,
“blocked_modems”: [

  ]

}
}

This topic was automatically closed after 15 days. New replies are no longer allowed.