Rutx14 how to set datalimit

Hi all,
After updating to the latest firmware on my rutx14 the entry
Network->Mobile->Interfaces
has disappeared from the properties menu. I used to go there to set a datalimit on one of my sims.
Could you please help me to find the new place for changing the datalimit?
I’d really appreciate it.

Hello,

The mobile data limit setting has been relocated. You can now find it in each mobile WAN interface individually. To locate it, follow these steps:

  1. Navigate to Network → WAN and click “Edit” on your preferred mobile WAN interface.

  2. In the new pop-up window, scroll to the bottom of the page to find the Mobile data limit settings.

  3. Enable these settings, and you’ll be able to adjust them accordingly.

Best regards,

Marijus

That is exactly what I have already tried, but
when I open the Network->Wan page, no Interfaces are shown!!
It just gives me the option to add new ones.
Please help me to “get back” my Interfaces. (I know they are still there because they show up in the Status menu.

Regards
Karl

Hi,

If you’re experiencing an unusual issue, you can attempt to fix it by creating a new interface and then deleting it. This might refresh existing interfaces. If that doesn’t resolve the issue, consider upgrading or downgrading your router’s firmware. This should reset the interface settings.

Best regards,

Marijus

I have tried everything you suggested (thanks for that), but nothing worked.
Anything else I can try?

Best regards
Karl

Hi,

You can try factory resetting the device. This should revise everything and Interfaces would be generated once again.

Best regards,

Marijus

This topic was automatically closed after 15 days. New replies are no longer allowed.