RUTX11 - WPA2-EAP, MSCHAPv2 has stopped working

After update firmware above 00.07.06.3 we have problem with login/authenticate do AccessPoint.

WPA_supplicant logs:

daemon.notice wpa_supplicant[28133]: SSL: SSL3 alert: write (local SSL3 detected an error):fatal:handshake failure
daemon.notice wpa_supplicant[28133]: OpenSSL: openssl_handshake - SSL_connect error:0A000152:SSL routines::unsafe legacy renegotiation disabled
daemon.notice wpa_supplicant[28133]: TLS handshake failed due to the server not supporting safe renegotiation (RFC 5746); phase1 parameter allow_unsafe_renegotiation=1 can be used to work around this
daemon.notice wpa_supplicant[28133]: wlan1: CTRL-EVENT-EAP-FAILURE EAP authentication failed

Wireless security configuration:

How we can manually put/insert/pass this parameter: allow_unsafe_renegotiation to wpa_supplicant.conf or maybe even to /etc/config/wireless ?

We can’t change (has no possibility) AccessPoint/SSID_Network configuration change.

Is anyone reading this?
What is the point of a support service if most questions/problems are not answered?

Hello,

If you can share more information on this one.
Did you had a clean upgrade while upgrading i.e. not keeping old settings while upgrading?
lets us address this issue in helpdesk with on going query we have.

This topic was automatically closed after 15 days. New replies are no longer allowed.