RUTX11 stopped working after updating FW

I upgraded a (perfectly working) RUTX11 to the latest firmware. After updating FW only a blinking PWR-led. nothing working. FW 00.07.06.6

What can I do? Any solutions available?

Edit: I can login via webinterface. modem seems to work ok. Only
led’s that are on is PWR (Blinking) and LAN cable-LED’s.

So no indication LED’s of signal strength, 2g/3G/4G, Sim, Wifi, ETH

Hello,

Apologies for the delayed response.

Could you please clarify if the mobile connection is working?

Is the issue only with LED lights?

Kind Regards,

Hi,

Th 3g/4g and WAN- connections are working. But no indication of signal strength, 2/3/4G, SIM 1, SIM2, Wifi, ETH, WIFI 2.4 / 5 working. Only leds working are power (Flashing) and LED’s incorporated in the LAN-connectors.
Setting for LED-indications on/off in web-interface has no effect.

Thanks for looking into this! Hope you can resolve it!

Kind regards,
Gerhard

Hello,

Would it be possible for you to share system logs from System → Administration → Troubleshoot page?

Also, could you please tell from which firmware version you have updated the device?

Have you tried restoring it to factory defaults? Or even better, performing a bootloader procedure outlined here?

Kind Regards,

troubleshoot

I updated from 4.3

Just now I updated via bootloader.
LEDs still not showing!

Regards

To your information:

Yesterday I bootloaded into Firmware …6.6 and the LEDs did NOT come back.

Today I “upgraded back” to Firmware…6.3 and
the LEDs DID come back. Hurray!

Maybe this helps you in your troubleshooting.
And maybe this is a procedure to help those with a similar issue

Thanks for your help
Regards Karl

This topic was automatically closed after 22 days. New replies are no longer allowed.