Rutx11 router no data connection when i'm abroad

Sim card works well in the Netherlands but as soon as we cross the border there is no more data connection. Don’t get it going either:

Already tried:

Firmware update

Roaming Denied switch is off.

Provider in NL = T-mobile SIM card placed in phone and everything works here, also data. Back in the router there is a connection but no data connection.

Manually set the APN settings to provider ( T-mobile = smartsites.t-mobile) but still no data connection.

Did I buy a data connection problem with the RUTX11?

Does anyone have a solution?


Are you running the latest firmware version on the device? Also, what is the firmware version of the internal modem? You can find it in Status → System.

Does it connect of you reboot the device?

Could you try checking to what operator you phone connects, and then try selecting the network operators manually in Network → Mobile → Network Operators.

Also, please try changing PDP type in Network → Interfaces → Edit mob1s1a1 interface from IPv4 to IPv4/IPv6.

If this does not help, could you please share some logs from System → Administration → Troubleshoot? Before posting logs here, please, hide any sensitive information if there is any.

Kind Regards,

Hello Andzejj,

Thanks for your respons. To which email address should I mail the trouble shoot file ?



Currently, there is no way to send files or messages privately. All communication is public. Therefore, if you choose to share information here, please be cautious and avoid disclosing sensitive details. Some important logs can be found in the system.log file, while the gsm.log contains information related to mobile connectivity.

Kind Regards,

When trying to upload a file I get this message 'Sorry, new users can not upload attachments."


Apologies for a late reply.

Please check if there are modem firmware updates available in the WebUI. For this, navigate to System → Firmware, choose update from server and select modem fiirmware. If it is available, please update the modem’s firmware. Ensure that the device has stable power and internet connectivity.

If the issue persists, could you please press ‘view’ system logs button in System → Administration → Troubleshoot and post logs here? Before posting them, please hide all private information, such as public IP addresses.

Kind Regards,

This topic was automatically closed after 15 days. New replies are no longer allowed.