RUTX11 - Modem Update Crash


I have a RUTX11 with Firmware RUTX_R_00.07.04.5.

Tried to update the internal modem, because it said that an update is available. It crashed several times using the FOTA in WebUI.

Then tried the way described here: RUTX Modem Firmware update process - #2 by ISMAILKISOUMI

First it looked good but suddenly nothing more happened and the update process stopped unecpected (aborted). Network access to the internet was permanent available.

Now the System says: “Internal modem is unreachable”.

Tried lsusb with the following result:

root@RUTX11:~# lsusb
Bus 003 Device 001: ID 1d6b:0002
Bus 001 Device 001: ID 1d6b:0002
Bus 001 Device 003: ID 0a12:0001
Bus 001 Device 002: ID 05e3:0610
Bus 004 Device 001: ID 1d6b:0003
Bus 002 Device 001: ID 1d6b:0003
Bus 003 Device 014: ID 05c6:9008

seems that the the modem is in emergency download mode (see: RUTX11 internal modem unreachable - #5 by Daumantas)

I really do not now what to do now.

Any ideas?

Solved it by myself by forcing a modem upgrade (please see):

modem_updater -f -v EG06ELAR04A20M4G -i 3-1 -n 0 -d Quectel

This topic was automatically closed after 15 days. New replies are no longer allowed.