RUTX11 - calls routed to mailbox

I am using a multisim from my mobile phone contract. The internet connection works fine.
But if I get a phone call the RUTX11 forwards the call to my mailbox and I cannot request the call on my phone.
When I turn off the RUTX11 the calls works correct.

Is there a configuration to turn this behavior off?

In the UI, go to Services->Mobile Utilities->Call Utilities and set Incoming Calls action to Reject.

This topic was automatically closed after 15 days. New replies are no longer allowed.