RUTX10: Lan ports Down

Hi! I have a RUTX10 with RUTX_R_00.07.03.3 firmware.
Often lan ports go Down, disconnecting attached device.
I have check connection, replaced patch, but problem is still presents.

|1700 |2023-12-01 18:50:18 |Switch Events |Port link state of port LAN1 changed to DOWN|
|1696 |2023-12-01 18:50:13 |Switch Events |Port link state of port LAN1 changed to UP|
|1697 |2023-12-01 18:50:13 |Switch Events |Port speed for port LAN1 changed to 100 baseT|
|1698 |2023-12-01 18:50:13 |Switch Events |Port link state of port LAN2 changed to UP|
|1699 |2023-12-01 18:50:13 |Switch Events |Port speed for port LAN2 changed to 100 baseT|
|1694 |2023-12-01 18:50:11 |Switch Events |Port link state of port LAN1 changed to DOWN|
|1695 |2023-12-01 18:50:11 |Switch Events |Port link state of port LAN2 changed to DOWN|
|1692 |2023-12-01 18:50:10 |Switch Events |Port link state of port LAN1 changed to UP|
|1693 |2023-12-01 18:50:10 |Switch Events |Port speed for port LAN1 changed to 100 baseT|
|1691 |2023-12-01 18:50:06 |Switch Events |Port link state of port LAN1 changed to DOWN |

Can anyone help me?
Thanks
Best Regards

I had the same problem, the led light of the LAN port was blinking a lot.

I changed the speed of the 1st LAN port “Half-Duplex” the cable problem went away.

Cat 6A is fast enough, if there are other electrical cables on the route, then a protected FTP cable would be even better.

Scorppari

This topic was automatically closed after 15 days. New replies are no longer allowed.