RUTX10 behind RUTX11 as a problem to combine

Teltonika RUTX11 works well, old ASUS (4G)AC55U connects in AP access point mode without problems.
RUTX10 refuses to connect to the system.
I have already tried several instructions, without success.
What should I try next?
The best I’ve been able to get working for about 20 minutes together, after this some kind of loop appears, the LED of the WAN network connector vibrates e.continuous.


Since RUTX11 is working well, could you please check if both, RUTX11 and RUTX10 have the same firmware installed?

You mention that RUTX10 refuses to connect. Are there any errors? How are you trying to connect the devices? If both RUTX10 and RUTX11 are used in the same topology, could you please share a diagram?

Additionally, please try connecting to the system with RUTX10. This way, when it fails to connect, the logs should be available in System → Maintenance → Troubleshoot → View system logs. Please, share the logs that were generated around the time when it failed to connect.

Kind Regards,


Both have the same RUTX_R_00.07.05.4

I changed the speed of the 1st LAN port “Half-Duplex” the cable problem went away.

I have tried to connect RUTX11 and RUTX10 with instructions

DHCP Relay configuration example

I can’t get the internet connection to work. PING works.


Assuming that RUTX10 is on the same network as RUTX11, simply set a static IP address on RUTX10 LAN to something like Connect RUTX10 and RUTX11 from LAN to LAN. Then, disable DHCP server on RUTX10. Since the devices are going to be on the same network, the LAN clients (including RUTX10 wifi clients) should be able to get an IP address from RUTX11. Once they get DHCP lease from the RUTX11, they will know that they can reach internet via RUTX11 (default gateway

Kind Regards,

So I had assumed that Teltonika routers cannot be connected LAN - LAN. Because I couldn’t find instructions for it.
By chance I had already managed to get a connection, but the speed setting of the ethernet cable caused interference.
In the meantime, I’ll replace the new cable CAT6a FTP.

Kind thanks

1 Like

This topic was automatically closed after 15 days. New replies are no longer allowed.