RUTX09 IPSEC VPN works bothways, but problem accessing device on a specific port


I’ve setup a RUTX09 to connect to a sonicWALL with an IPSEC VPN tunnel using 4G.
That works.
For instance i can access devices like printers bothways.
But the setup was done in order to access a camera device listening in port 8000.
When i log in to a computer on the same subnet, i get the login screen going to the IP of the camera. (
When doing this from a device on the other subnet over VPN, i do not get an error, but a plain blank screen in Edge/Chrome.
So it seems traffic is not coming trough all the way?
Tried alot with the firewall en NAT rules etc… but no luck.

I’m stuck now, customer not happy :frowning:
Anybody any ideas?


Forum suggested following link:

A few things to try in troubleshooting this issue could be:

  • Lower the MTU of the mobile interface. This can be done by navigating to Network → Interfaces → General, editing mob1s1a1 (SIM1) or mob1s2a1 (SIM2) interface and in the Advanced settings tab changing the Override MTU option to 1420. If this does not help, the MTU can be lowered further to 1300.

So i set it to 1420 and it worked…

So thanks! :smiley:

This topic was automatically closed after 15 days. New replies are no longer allowed.