RUTX09 Internal modem error

Hi Guys,

Our new device has issues with 4G modem. I’ve already tried to reinstall the firmware and reboot multiple times but it still refuses to find the modem.

What can I do fix this?

Thanks,
Ash

Hello,

What firmware version is installed on your RUTX09?

Could you please share a screenshot where it is visible from the WebUI that the modem is not found?

Was the device working properly before? If so, what has changed? Perhaps you made some configuration changes, updates, or something similar?

Kind Regards,

Hi Andzej, this is a new device which was connected by a WAN ethernet cable. Before shipping I inserted the sim cards for testing but the modem did not respond or display any details.

This is the current firmware:

And finally output from lsusb:
root@RUTX09:/tmp/log# lsusb
Bus 003 Device 001: ID 1d6b:0002
Bus 001 Device 001: ID 1d6b:0002
Bus 004 Device 001: ID 1d6b:0003
Bus 002 Device 001: ID 1d6b:0003
Bus 003 Device 053: ID 2c7c:0306
root@RUTX09:/tmp/log# Connection to 192.168.1.1 closed by remote host.
Connection to 192.168.1.1 closed.

Thanks,
Ash

This is the modem error:
image

I have also already tried the bootloader method to update the firmware with no change.

Hello,

In this case, it seems like a hardware issue. Assuming that the device is still under warranty, I would suggest reaching out to your designated sales manager or reseller from whom you have purchased the device to initiate an RMA procedure.

Kind Regards,

This topic was automatically closed after 15 days. New replies are no longer allowed.