RUT955 Status Overview Error

I have permanent error on the status overview page:

I have tried to delete log.db with WinSCP, same error
tried to reflash firmware in bootload mode, same error…

Wireless is OK, runs good but always the same message error “Failed to get wireless status”

Can you help me?


After a firmware reflash, did you upload the backup file on the device, or did you configure everything manually?
If you configured everything manually, could you upload a screenshot of your Network → Wireless page, as well as the configuration of the access point instance?
Does the message appear repeatedly in the Overview window, or just sometimes?

Best regards,

Hello, and thanks.
I have tried 2 options, with backup file and without, configure everything manually. and same result.

Network wireless page:

The message appears permanently and repeatedly in the overview window.

Thanks a lot

And the configuration of each access point is the same:

Oh. Strange thing… When I try to login in private navigation with chrome it’s okay…

Can you explain me what’s the reason ?
Edit: Deleting chrome cache solved the problem !!


Indeed, cache could also be causing some issues. Perhaps it was calling no longer existing endpoints.
Either way, I’m glad the issue is resolved!

Best regards,

1 Like

This topic was automatically closed after 15 days. New replies are no longer allowed.