Rut955 Roaming SIM disconnected

Hi, I’ve got a Rut955 setup in a tractor to forward Ntrip data to the receiver for RTK. I was using a O2 SIM but when working in certain areas struggled for signal so I’ve changed to a roaming SIM.

I set the new APN details for the SIM up and it worked ok, however when I turn the tractor off and on again the simcard then displays disconnected and I can’t get any signal.

The only way I can get it back online is to change the connection type from PPP to QMI, save it then change it back and it works ok until I power down again.

If I take the SIM out and use it in my phone it’s ok.

If I use the O2 sim again it works ok.


If possible, update to the latest FW 7.4.4 and try agan to see if the issue persists, as I can see you are using legacy firmware. Or atlast try to upgrade to the latest legacy FW if you have a pre facelift device

Hi thanks for the reply.

Yes it’s on legacy firmware, however I only updated it 4 months ago so it would be on the latest legacy version now.

New firmware wouldn’t work when I tried setting it up a few months ago that’s why I had to go down the legacy route.

This topic was automatically closed after 15 days. New replies are no longer allowed.