RUT955 - no mobile connection

Hi,
I have 2 routers (RUT955), both are not able to connect to any mobile networks. I tried two different providers (SIM cards) with no success. One provider sent me his APN settings, with no success. The firmware is up-to-date (RUT9_R_00.07.06.11) and I installed the modem_updater to update the modem firmware, but with no success. I made a factory reset and tried again to connect with mobile - no success.

Hello,

Do both mobile cards work at all? Have you tested them in other devices such as mobile phones? Could you provide a screenshot of the Status → Network → Mobile page for a better understanding of the issue?

Kind regards,

Yes both mobile cards work in a iPhone.

Hello,

It seems likely that the issue lies with your device. It’s possible that the device you’re using isn’t intended for the region you’re currently in. Could you access your device via CLI/SSH and execute the following command:

mnf_info -n

Kind regards,

Here the output of your command:

RUT955003XXX

Hello,
I tried to use the ‘Operator Lists Management’ as well to have a mobile connection, with no success.
Thanks

Hello
If I use APN with Auto I have following in the logs (SSH: logread -f):

Fri May 17 07:39:51 2024 daemon.info mobifd: [gsm.modem0] Config reload initiated
Fri May 17 07:39:51 2024 daemon.info mobifd: [gsm.modem0] SIM is ready
Fri May 17 07:39:51 2024 daemon.info mobifd: [gsm.modem0] SIM is ready
Fri May 17 07:39:53 2024 daemon.info mobifd: [gsm.modem0] Modem settings init completed
Fri May 17 07:39:53 2024 daemon.info mobifd: [gsm.modem0] Starting connection setup
Fri May 17 07:39:53 2024 daemon.info mobifd: [gsm.modem0] Attempting to establish connection to operator with "15s" of timeout
Fri May 17 07:40:24 2024 daemon.info mobifd: [gsm.modem0] APN "" isn't prepared for PDP "1", preparing it
Fri May 17 07:40:27 2024 daemon.info mobifd: [gsm.modem0] Attempting to establish connection to operator with "15s" of timeout
Fri May 17 07:40:57 2024 daemon.info mobifd: [gsm.modem0] APN "internet" isn't prepared for PDP "1", preparing it
Fri May 17 07:41:00 2024 daemon.info mobifd: [gsm.modem0] Attempting to establish connection to operator with "30s" of timeout

If I use APN with specified configurations, I have following in the logs:

Fri May 17 07:42:07 2024 daemon.info mobifd: [gsm.modem0] Config reload initiated
Fri May 17 07:42:07 2024 daemon.info mobifd: [gsm.modem0] SIM is ready
Fri May 17 07:42:07 2024 daemon.info mobifd: [gsm.modem0] SIM is ready
Fri May 17 07:42:09 2024 daemon.info mobifd: [gsm.modem0] Modem settings init completed
Fri May 17 07:42:09 2024 daemon.info mobifd: [gsm.modem0] Starting connection setup
Fri May 17 07:42:09 2024 daemon.info mobifd: [gsm.modem0] Attempting to establish connection to operator with "15s" of timeout
Fri May 17 07:42:39 2024 daemon.info mobifd: [gsm.modem0] Attempting to establish connection to operator with "30s" of timeout
Fri May 17 07:43:39 2024 daemon.info mobifd: [gsm.modem0] Attempting to establish connection to operator with "60s" of timeout
Fri May 17 07:45:40 2024 daemon.info mobifd: [gsm.modem0] Attempting to establish connection to operator with "180s" of timeout

Thanks

Hello,

Could you please tell me which mobile carrier/provider you are using? Also, what APN are you currently using? Is it possible that the APN is configured for a private network?

Have you attempted to insert a different SIM card into the RUT955 to test connectivity?

Thanks and regards,

Hi,
I use Digital Republic (Sunrise). I use the following APN:

APN Name: internet
APN: internet
Benutzername: (empty)
Passwort: (empty)
Authentifizierungstyp: PAP
PDP: IPV4
PDP Roaming: IPV4

Maybe it is configured for a private network, I have to ask the provider.
I tried a SIM card from the different provider Salt with no connection as well.

Thanks,

Hi,
The provider Digital Republic (Sunrise) told me the APN is configured for a private network.

Thanks,

Hi,

If you are using an APN for a private network, please ensure that this network has internet access. Are you sure this APN is correct in general? Please check with your provider.

Best regards,

Hi,
The network has internet access. Just to clearify, if I use those SIM cards with a iPhone both just works.
The provider has no more ideas.
Maybe I can try a third SIM card with another provider - I will let you know…

Hi, please make sure that your mobile interface settings look like this:

Hi,
We tried this settings, but with no success.

I made a test with a third provider called SALT. I made custom APN setting as well for this Provider with no success.

Hello,

To look better at this issue, we’ll need the troubleshoot file. Since it contains private information, we’ll handle it on a separate platform. Instructions for accessing it have been sent to the email you registered for this forum. Your community forum case ID is 5817.

Best regards,

Marijus