RUT950 lost all info

I have a RUT950 and its lost all its information

I’ve since factory reset it and now cant login to the webui, it just spins, in multiple browsers

Image attached

Hello,

You mentioned that you can’t log in. How did you manage to take a screenshot? In any case, if the device is unreachable, you should try recovering it by other means. I recommend attempting this method: Accessing via Bootloader

If the device is still unreachable, please don’t hesitate to contact us again.

Kind regards,

Hi this screenshot was prior to resetting it which has wiped it.

I tried the bootloader and loading firmeare again but it was still flashing after an hour so assume it failed.

When powering on same issue cant login with the spinning circle on chrome and edge and incognito.

Using the bootloader I reloaded the OS from the website. Still getting no status info

Hello,

Is this the only problem? How are the other devices services? Are they up? Is the device functioning as a router at all? Could you access your device via CLI/SSH and provide output to this command service ?

Kind regards,

It doesnt seem to be routing or picking up the sim card, it is flashing green/red on the first LED of the signal meter.

From SSH the service command shows the following:

BusyBox v1.34.1 (2024-05-03 04:53:06 UTC) built-in shell (ash)

  ____        _    ___  ____
 |  _ \ _   _| |_ / _ \/ ___|
 | |_) | | | | __| | | \___ \
 |  _ <| |_| | |_| |_| |___) |
 |_| \_\\__,_|\__|\___/|____/

   Teltonika RUT9 series 2024

Device: Unknown
Kernel: 5.4.259
Firmware: UNKNOWN_R_00.07.06.11
Build: eaf37eeff60
Build date: 2024-05-03 05:26:08

root@Teltonika-RUTm:~# status
-ash: status: not found
root@Teltonika-RUTm:~# service
Usage: service [command]
The following services are available:
/etc/init.d/avl enabled stopped
/etc/init.d/boot enabled stopped
/etc/init.d/call_utils enabled stopped
/etc/init.d/cron enabled running
/etc/init.d/data_sender enabled stopped
/etc/init.d/dfota enabled running
/etc/init.d/dnsmasq enabled running
/etc/init.d/done enabled stopped
/etc/init.d/dropbear enabled running
/etc/init.d/email_to_sms enabled stopped
/etc/init.d/event_server enabled running
/etc/init.d/events_reporting enabled stopped
/etc/init.d/firewall enabled stopped
/etc/init.d/fstab enabled stopped
/etc/init.d/gpsd enabled stopped
/etc/init.d/gre_tunnel enabled stopped
/etc/init.d/gsmd enabled running
/etc/init.d/iojuggler disabled stopped
/etc/init.d/ioman disabled stopped
/etc/init.d/ioman_scheduler disabled stopped
/etc/init.d/ip_blockd enabled running
/etc/init.d/ipsec enabled stopped
/etc/init.d/ledman enabled running
/etc/init.d/log enabled running
/etc/init.d/log_rotation enabled stopped
/etc/init.d/luci_fixtime disabled stopped
/etc/init.d/mdcollectd enabled running
/etc/init.d/mobifd enabled running
/etc/init.d/modbus_client enabled stopped
/etc/init.d/modbus_server enabled stopped
/etc/init.d/modbusgateway enabled stopped
/etc/init.d/modem_trackd enabled stopped
/etc/init.d/multi_wifi enabled stopped
/etc/init.d/mwan3 enabled running
/etc/init.d/network enabled running
/etc/init.d/ntp_gps enabled stopped
/etc/init.d/ntpclient enabled running
/etc/init.d/ntpserver enabled stopped
/etc/init.d/odhcpd enabled stopped
/etc/init.d/openssl enabled stopped
/etc/init.d/openvpn enabled stopped
/etc/init.d/p910nd enabled stopped
/etc/init.d/package_restore enabled stopped
/etc/init.d/periodic_reboot enabled stopped
/etc/init.d/ping_reboot enabled stopped
/etc/init.d/port_eventsd enabled running
/etc/init.d/pptpd enabled stopped
/etc/init.d/profiler enabled stopped
/etc/init.d/quota_limit enabled stopped
/etc/init.d/rclocal enabled stopped
/etc/init.d/rms_mqtt enabled running
/etc/init.d/rpcd enabled running
/etc/init.d/rs_console enabled stopped
/etc/init.d/rs_modbus enabled stopped
/etc/init.d/rs_modem enabled stopped
/etc/init.d/rs_overip enabled stopped
/etc/init.d/rut_fota enabled stopped
/etc/init.d/shellinabox enabled stopped
/etc/init.d/sim_switch enabled stopped
/etc/init.d/sms_utils enabled stopped
/etc/init.d/startup_event enabled stopped
/etc/init.d/sysctl enabled stopped
/etc/init.d/sysfixtime enabled stopped
/etc/init.d/system enabled stopped
/etc/init.d/telnetd enabled stopped
/etc/init.d/uhttpd enabled running
/etc/init.d/umount disabled stopped
/etc/init.d/urandom_seed enabled stopped
/etc/init.d/urcd enabled running
/etc/init.d/urngd enabled running
/etc/init.d/vuci enabled running
/etc/init.d/wpad enabled running
/etc/init.d/xl2tpd enabled stopped
root@Teltonika-RUTm:~#

Hello,

It seems that the device has lost its manufacturing information permanently. To fix this, we’ll need to conduct a remote session to access your device. This session will need to be arranged on a separate platform. Instructions for accessing it have been sent to the email you registered for this forum.

Kind regards,