RUT950 LAN IP Blocked?

Hi all,

We have trouble with a RUT950 in combination with 2N SIP intercoms and Yealink SIP phones in the LAN of the RUT950.
After some time an intercom or a phone is not able to register with the SIP server. This happens out of the blue. When I change the IP adress of the phone or the intercom from which is not not working at that moment, it registers directly. The same after a restart of the RUT950 (ip address of the phone or intercom untouched). In the RUT950 → access control I did disable the IP block but that didn’t help. In the logs I didn’t find anything that blocks the ip address or other warning. What can I do or try to solve this problem? For me, it’s clear it must be something in the RUT950 because we have many installations with wired internet and some other mobile installations with other 4G modem/routers and there we have no problems at all with the same intercoms and phones. BTW the 4G internetconnection is stable, reception is always full and we have a public fixed WAN IP.
Thank you in advance. Dennis


A few things to try in troubleshooting this issue could be:

  • Lower the MTU of the mobile interface. This can be done by navigating to Network → Interfaces → General, editing mob1s1a1 (SIM1) or mob1s2a1 (SIM2) interface and in the Advanced settings tab changing the Override MTU option to 1420. If this does not help, the MTU can be lowered further to 1300.

  • Disable SIP helper. Navigate to Network → Firewall → General Settings. Disable the automatic helper assignment option, and press Save & Apply. Then edit the wan zone, and in the Advanced settings, under the Conntrack helpers option add all options, except SIP VoIP connection tracking (SIP).

Let me know if either of these suggestions help!

Best regards,


Thank you for this quick answer, we will work on it as you mentioned.


I did what you mentioned, if it helps I’m not sure because the change was running for a short time. The reason that I had to roll the change back is that there was no video anymore in a call.
Any ideas to solve the existing problem and keep video in the calls is welcome…


Could you try re-enabling the automatic helper assignment option in the firewall, but leaving the lower MTU on the mobile interface?
Also, make sure the RUT950 is running the latest firmware.

Best regards,

Good day,

Yes I did that already but the result is lots of trouble, some phones are having no audio, some no video. So I rolled back all changes, the MTU on 1500 again and now everything is working. (after I changed the lan ip on each phone because they couldn’t register on their exisitng lan ip) We did a firmwareupgrade a couple of weeks ago, it has RUT9_R_00.07.02.4


The firmware is over 1 year old. If you continue experiencing issues, please update to the latest (07.04.5 currently). Firmware binary files can be downloaded here: RUT950 Firmware Downloads - Teltonika Networks Wiki

Best regards,


I will upgrade it again.
A month ago we did upgrade it and that was the latest version at the time (that I found)

BTW can we safely use this firmware in older 950’s? We have at least one more with the same problem.

Best regards,



The Wiki article is constantly being updated with the latest firmware, so you most likely checked the wrong source. Either way, the firmware shouldn’t have any issues related to VoIP, but let me know if the issue is still present even after an update.
Please update only one device for testing in case the issue is still present.

Best regards,

This topic was automatically closed after 15 days. New replies are no longer allowed.